FD FAQ - Antworten auf häufige Fragen


Suchbegriff(e)


[Webaccount] Kann ich die PHP Version auswählen?

Beitrag

Ja! In der Account-Verwaltung können Sie die PHP Version auswählen. Sie haben die Wahl zwischen den aktuellen Versionen (Bsp. php7.1 und php7.2) und auch der alten (nicht mehr supporteten) Version 5.3.28. Letzteres brauchen Sie nur, wenn Sie alte php Skripte benutzen. In allen aktuellen / neuen PHP Skripten sollte php7.1 oder höher der Standard sein.

Auswahl der PHP Version

Bestehende Accounts werden vorerst nicht automatisch auf die neueste php Version umgestellt, um zu vermeiden, dass eventuell ältere php Dateien nicht mehr funktionieren. Benutzen Sie eine Portal-Software wie wordpress oder ähnliche, sollten Sie die jeweils neueste php Version benutzen/auswählen. Achten Sie darauf, die Software aktuell zu halten und führen Sie die empfohlenen Updates durch.

Weitere Fragen dazu schicken Sie bitte per Support-Ticket ein.

 
War dieser Artikel hilfreich? ja / nein
Stats
Artikel-ID: 36
Kategorie: Webaccount
Datum (erstellt): 2018-06-26 01:45:59
Aufrufe: 59
Bewertung (Stimmen): Artikelbewertung 4.0/5.0 (8)

 
« Zurück